Что нового
GSMForum

Зарегистрируйте бесплатную учетную запись, чтобы стать пользователем! После входа в систему вы сможете участвовать на этом форуме, добавляя свои собственные темы и сообщения, а также общаться с другими участниками!

Проектор OPTOMA GT760 не запускает лампу


lostegor

Пользователь
17/1/10
401
9
13
Проектор OPTOMA GT760 не запускает лампу
Доброго времени, форумчане.
Столкнулся с проблемной на проекторе. OPTOMA GT760 (код dawszust).
Не запускает лампу. Выключается. Изначально был без признаков жизни. Но после замены ШИМки LNK364P аппарат стал подавать признаки жизни. Несколько секунд моргает диод вкл, потом загорается чек лампы и диод вкл загорается красным (выкл).
При этом нет попыток запуска ни вентилятора ни цветного колеса.
Думал - лампа, но при замене на заведомо рабочую - без изменений (к слову его лампа на другом таком-же проекторе работает нормально)
Нет схемы, чтоб проверить нормы напряжений. На плату розжига лампы поступает около 400в (по меркам кетайского тестера).
Для профилактики замерил все электролиты, по ЕСР тестеру в пределах нормы, особо подозрительные (более 10 Ом) заменил. Но не помогло.


Не пойму, какие показатели должны быть на БП? По надписям там +385в, +5в дежурки, сигнал на вкл и +12в. Но при замерах в момент попытки включения на линии 12в только 3,7В. Догадываюсь, что проблема в этом. Как вывести блок питания (если, конечно в нем проблема) на уровень 12в?

Подавал 12 в. с внешки, запускает вентилятор, потом через несколько секунд цветовое колесо, несколько минут моргает зеленым (типа прогрев) и все равно вырубается - ругается на лампу. (Какая-то проверка не проходит, все таки).
Нет ли там какой-нибудь дополнительной защиты, помимо рычага крышки лампы? При этом этот рычаг ни на что не влияет (хотя я думал, что он перекрывает +385в...)
 

Вложения

Последнее редактирование модератором:

8965

Знаток
Пользователь
27/8/14
2 150
75
18
на плате я вижу 4 оптики, а это значит что блок питания имеет как минимум управление от низковольтной части (кроме обратных связей)
судя по всему данный питальник слишком сложен для вас. так что лучше отдайте тому, кто его сможет оживить не убив.....
 

lostegor

Пользователь
17/1/10
401
9
13
В радиусе 150 км нет таких. Проектор мне достался "на добив" Да и самому интересно разобраться в его устройстве. Управление в нем идет от майна через контакт PWR OK.

У меня скрадывается подозрение на блок розжига. У него нет потребления никакого. (И не звонится тестером)

На блок розжига от майна идет шлейф (4 контакта и масса). В момент попытки запуска на всех контактах появляется от 4 до 4,2 в. После ошибки все падает на 0

---------- Сообщение добавлено 26.08.2019, 18:17 ----------

По блоку, узнал что это CT-254 B4
Схем на него я не нашел.
Плата розжига euc 190g s/t06

Не пойму где грабли? Блок питания сразу должен 12в давать, или только после ответа от розжига?
 
Последнее редактирование модератором:

8965

Знаток
Пользователь
27/8/14
2 150
75
18
Ладно попробуем еще раз...
1. снимаем питатель с проэктора и внимательно переписываем название микросхем
2. по переписаным выше названиям ищем в гугле. яндексе. яхо . рамблере (нужное подчеркнуть) даташиты на микросхемы
3. по найденым даташитам начинаем вдумчиво проверять все узлы. начиная с корректора мощности и далее идя по цепи (желательно иметь осцилограф и уметь им пользоваться)
 

lostegor

Пользователь
17/1/10
401
9
13
Проектор ведет себя как при постоянно открытой дверке лампы (проверил на рабочем проекторе. С открытой крышкой так же загораются индикаторы).

Что мы имеем из ШИМок: 2pcs02 и ob2268cp в SMD корпусе и lnk364pn обычная. По обвязке из даташитов примерно сходится. Не пойму только куда дверца идет (а идет один ее контакт через транзистор bft92 на 2ю ногу ob2268cp - FB, туда же идет одна из оптопар)

Мне не понятно,какое ей надо питание. По даташиту ей надо до 36 в. на Vin (c диодного моста через резистор). Но на плате только 5 в. (через 2 последовательных резистора из линии +300в) независимо, дежурка либо запуск На Vdd напряжение отсутствует ни в момент запуска ни в дежурке.
Менять шимку?
 

Вложения

8965

Знаток
Пользователь
27/8/14
2 150
75
18
начните с проверки работы PFC. даю подсказку если на шинке за корректором 300v то это значит он не работает а неисправный PFC как раз и не позволит стартануть лампе...
 

lostegor

Пользователь
17/1/10
401
9
13
Если я правильно понял, то 2pcs02 это FPC?

шинке за корректором 300v

Простите за глупый вопрос, 300в не должно быть где? На Vout?

На самой микросхеме напряжения отсутствуют. Ни Vins ни Vsense
 

Вложения

8965

Знаток
Пользователь
27/8/14
2 150
75
18
примерно так
 

Вложения

Последнее редактирование:

lostegor

Пользователь
17/1/10
401
9
13
На самой микросхеме напряжения отсутствуют. Ни Vins ни Vsense. А оно должно быть?
 

lostegor

Пользователь
17/1/10
401
9
13
У нее или обвязка не такая, или это не она. Хотя по схеме между диодным мостом и шиной лампы есть массивный диод на радиаторе, он живой. Так же живой транзистор и резистор в районе Vgate. Банка на выходе тоже живая, потерь нет и емкость в норме. А вот с питанием микросхемы вопросы, диод я нашел, который на Vins, но он уходит на несклько резисторов в 1 МОм. А Vsense идет только на массу через резистор. Резистор на В вых. я не нашел.
 

lostegor

Пользователь
17/1/10
401
9
13
Продолжаю добивать.
Приехали шимки с поднебесья, заменил.
Теперь другая гадость.
Он теперь сам запускается (+385, +12 в появляется), запускает вентилятор, колесо. НО, при этом ни чего не работает. Он запускается при подаче питания, при этом мозги не работают (диод стандбой красный). При нажатии на кнопку вкл, диод загорается зеленым и моргает. (при этом нет связи между работой колеса и индикаторов). Может поморгать минуту и ошибку лампы показать (однако колесо и иногда вентилятор продолжают работать), может зеленым моргать бесконечно, может загореться зеленым. При открытой дверке лампы ведет себя как и вел.
 

lostegor

Пользователь
17/1/10
401
9
13
Всех с прошедшими праздниками. Разобрался с проблемой запуска (оптопара по цепи PWR OK) После замены все заработало. Лампа зажглась, картинка появилась. Но С помехами на экране (в виде цветных горизонтальных полос и кусочка изображения справа, который дублирует основную картинку, имея свою трапецию и т.д.) Вспомнил, что собран он из разных проекторов (таких-же но может разной ревизии). Как можно решить проблему? Может с прошивкой что или модернизировать что надо.
 

Вложения

Верх Низ