Что нового
GSMForum Прошивка, Ремонт, Схемы, Файлы, Разблокировка Мобильных

Зарегистрируйте бесплатную учетную запись, чтобы стать пользователем! После входа в систему вы сможете участвовать на этом форуме, добавляя свои собственные темы и сообщения, а также общаться с другими участниками!

Nokia 5 TA-1053 не заряжается, утоплен + фото платы

stefanjke

Тот самый
.
20/3/17
970
1 005
27
Тольятти
QR Code
Щелчков не слышал во всяком случае
PM8937 тоже перекатывал, была небольшая грязь больше похожая на разводы от смытого флюса, чем на окислы
Да не может быть столько брака, стабильно меняю PMI8952 на каком-нибудь 3s или 4X раз в неделю-две, проблем с ним вообще не возникало.
 
Последнее редактирование модератором:
Тоже спрошу по этому аппарату. После воды , почищен .Включается и работает. Всегда показывает АКБ заряженным на 100% , при зарядке заряжается , но визуально не показывает , что заряжается . Так же в меню настроек нет пункта Батарея . PMI8952 менял , токоизмерительный тоже в порядке . На плате нет части элементов слева от КП .
 

Вложения

Последнее редактирование модератором:
18/9/04
5 975
2 365
Milky Way, Sun, Earth
Да нету никаких тупиков, разве что временный "затык", ещё невнимательность (что-то проморгали) или нежелание тратить слишком много времени на непривычную модель или нетипичную неисправность.
Аналогичная ситуация, это - утоплен, или произведена, подобная вышеописанной, последовательность действий?
Если захотите обсудить новую проблему, то лучше это делать в новой теме.
 
Пришёл такой же ТА, не включайка, на ЗУ не реагировал. Зарядил АКБ отдельно, подцепляешь сразу появляется индикация АКБ, при включении пишет низкая температура аккумулятора. Заменил PMI8952, заказывал с оптовки, перестал вообще включаться. Слышал что много брака у них, пробовал в разных местах заказывать, и вот наконец седьмой КП заработал. Вдруг кому пригодится.
 
За фотки со снятыми экранами автору темы спасибо!!! Почитав всю тему хотелось бы спросить по данному ТА у участников, что посоветуете коллеги поменять при низком потреблении на зарядке??? 100мА-110мА! При подключении 450-430мА но потом переключается на 100-110мА! Зарядку показывает, но фактически не заряжается!!! Сначала подозревал АКБ! Но после подброса понял что проблема в контроллере заряда, если он там есть!!! Судя из картинок автора понял что зарякой управляет какая то КП! Вопрос: Какая КП отвечает за ток заряда??? Повторюсь что ТА показывает на выкл. и на вкл. что заряжается!!!
 
Ответ на твой вопрос есть в типовой схеме на PMI8952.

Если аппарат во включенном состоянии определяется компьютером, то похоже на неверное определение температуры батареи. Посоветуем найти и проверить линию BAT_THERM.
 

Вложения

Последнее редактирование модератором:
16/9/13
1 713
749
50
Карелия
localhost
Тоже спрошу по этому аппарату. После воды , почищен .Включается и работает. Всегда показывает АКБ заряженным на 100% , при зарядке заряжается , но визуально не показывает , что заряжается . Так же в меню настроек нет пункта Батарея . PMI8952 менял , токоизмерительный тоже в порядке . На плате нет части элементов слева от КП .

Два кондёра не хватает выше через один такой же стоит а мелкия я хз

Вот пока тельце есть нафоткал без крыжек. Если кому чего надо. Тело ещё неделю будет в ожидании модуля.
 

Вложения

  • 43,7 МБ Просмотры: 262

Последнее редактирование модератором:
Ответ на твой вопрос есть в
купить чтобы получить доступ к скрытому контенту.
.

Если аппарат во включенном состоянии определяется компьютером, то похоже на неверное определение температуры батареи. Посоветуем найти и проверить линию BAT_THERM.

За схему СПАСИБО!!! Пригодится! Линия в норме! Резисторный делитель напряжения, состоящий из R3501 в норме 10кОм! Посадил новую PMI8952 - не помогло :( Эффект тот же!!! Есть еще какие нибудь соображения??? А то склоняюсь к основному КП (PM8937).... Не пинайте если что....
P.S. Да, не сочтите за упрек!!! При чем здесь линия температуры??? Т.А не жалуется, не на включеный , не на выключеный на температуру АКБ!!! Да и вообще на АКБ!!! Да, и не идет в ребуд, нормально работает всё,кроме зарядки! Прежде чем довать совет, как опытный мастер, сами то обдумываете или не внимательно читаете.... Без обид!!! Даренному коню зубы не смотрят!!! Так что извеняйте, если что не так...
 
Последнее редактирование:
1. R3501 в схеме 47кОм. Резисторный делитель состоит из более чем одного резистора, второй в данном случае в батарее. Номиналы обоих могут отличаться, нужно измерить результат деления на рабочем аппарате и сравнить с проблемным.

2. Он не обязан на что-либо жаловаться. Может молча сбросить ток заряда до нуля, а ты будешь сидеть и гадать, в чем дело. Почитай темы про не заряжающиеся Моторолы.

3. Остальное есть в схеме. Не видя аппарата подсказать больше нечего, кроме совета подучить русский язык и выпить успокоительного - от твоих "!!!" и "???" режет глаза.
 
За фотки со снятыми экранами автору темы спасибо!!! Почитав всю тему хотелось бы спросить по данному ТА у участников, что посоветуете коллеги поменять при низком потреблении на зарядке??? 100мА-110мА! При подключении 450-430мА но потом переключается на 100-110мА! Зарядку показывает, но фактически не заряжается!!! Сначала подозревал АКБ! Но после подброса понял что проблема в контроллере заряда, если он там есть!!! Судя из картинок автора понял что зарякой управляет какая то КП! Вопрос: Какая КП отвечает за ток заряда??? Повторюсь что ТА показывает на выкл. и на вкл. что заряжается!!!

В первую очередь проверить системный разъём, суб.плату, далее PMI8952..
 
В схеме видел что 47кОм поэтому для проверки замерил на рабочей плате, оказалось что и там 10кОм,поэтому не предал этому большого внимания! Так что извеняйте! Сегодня заменил основной КП(PM8937)на новый - результат тот же. :( Смущает одно обстоятельство: при подключении З.У на рабочую плату -зарадка сразу же за ампер,потом падает опять на ноль и опять за ампер и так остаётся! При подлючении З.У на не рабочую плату потребление 450мА,маленько подержиться,падает в ноль,а затем подскакивает до 80мА и сразу же до 100-110мА и так и держиться! АКБ оба рабочие,но заряд на них разный на одной 70% на другой 30%, оба заряжаются на рабочей плате без проблем! Аппарат не утопленик не ударник, мат.плата девственна. Подумываю воспользоваться инструкцией от dervish вроде логичные советы довал!!! Вот тока боролись они с утоплеником и с перезагрузкой, а у меня другая история. За мой русский извените, стараюсь! А успокоительное не треба, я спокоен! В даташите не силен - каюсь, так чуток понимаю... Посоветуйте пожалуйста еще что нибудь,чтоб руки не опускались...

При зарядке от Б.П потребление 100мА, но при зарядке от ноута держиться на 450мА! О чем это может говорить???Б.П.-2А,а ноут вроде как больше полампера не выдает! Где собака то зарыта?
 
Последнее редактирование модератором:
Потреблять то будет чуть больше 1А, поэтому 2А Б.П. спокойно вывезет, а вот 1А Б.П. грется будет не по детски!!! Как говорится запас ж..у не е..т! Главное чтоб Б.П. был оригинал, а не китайская зарядка за 150р.
 
В схеме видел что 47кОм поэтому для проверки замерил на рабочей плате, оказалось что и там 10кОм,поэтому не предал этому большого внимания! Так что извеняйте! Сегодня заменил основной КП(PM8937)на новый - результат тот же. :( Смущает одно обстоятельство: при подключении З.У на рабочую плату -зарадка сразу же за ампер,потом падает опять на ноль и опять за ампер и так остаётся! При подлючении З.У на не рабочую плату потребление 450мА,маленько подержиться,падает в ноль,а затем подскакивает до 80мА и сразу же до 100-110мА и так и держиться! АКБ оба рабочие,но заряд на них разный на одной 70% на другой 30%, оба заряжаются на рабочей плате без проблем! Аппарат не утопленик не ударник, мат.плата девственна. Подумываю воспользоваться инструкцией от dervish вроде логичные советы довал!!! Вот тока боролись они с утоплеником и с перезагрузкой, а у меня другая история. За мой русский извените, стараюсь! А успокоительное не треба, я спокоен! В даташите не силен - каюсь, так чуток понимаю... Посоветуйте пожалуйста еще что нибудь,чтоб руки не опускались...

PMI8952 пробовали заменить? 80% проблема в нём
 
Ufa-Kras, И её и основную К.П. результата 0. А вообще читайте внимательно ВСЮ тему, перед тем как задавать вопросы на которые уже есть ответы....
 
Последнее редактирование модератором:
Судя по фотке не хватает резистора рядом с катушкой , у меня была такая же проблема катушка не звонились , поменял все встало на свои места

Кстати насколько я помню туда подходит 1в1 кп от xiaomi модель не помню но ставил все ровно работало
 
Последнее редактирование модератором:
16/9/13
1 713
749
50
Карелия
localhost
Klao, Где вы там резисторы узрели. Отродясь на тех местах два кондёра стоит. Лень фотки поглянуть которые я выложил
 

Вложения

Последнее редактирование модератором:
Судя по фотке не хватает резистора рядом с катушкой , у меня была такая же проблема катушка не звонились , поменял все встало на свои места

Внимательней будте! leoleppik правильно Вам говорит! А то что он от Xiаomi это точняк!
 

Nickoss

.
.
20/2/08
46
2
россия
новую нижнюю плату не подкидывали? у меня в выключенном состоянии при подключении зарядки потребление 450ма примерно 5 сек, затем падает в ноль и периодически скачет 70 - 200 - то до 300ма подскочет.. при этом индикацию зарядки показывает, включается и исправно работает.. пока менял только разъём зарядки
 

Nickoss

.
.
20/2/08
46
2
россия
падения напряжения нет, на разъёме акб имеется только 1,5 вольта на среднем контакте, на + ничего нет
вспоминается Lumia 720 с глюком по зарядке из-за терморезистора..
 
Ufa-Kras, И её и основную К.П. результата 0. А вообще читайте внимательно ВСЮ тему, перед тем как задавать вопросы на которые уже есть ответы....

У меня только 7-й PMI8952 заработал. Тоже мучался долго. много PMI8952 не рабочие.
 

Nickoss

.
.
20/2/08
46
2
россия
Ufa-Kras, речь об этой модели телефона или вообще был такой случай с контроллером?

к слову в моём случае замена PMI8952 ничего не дала, потребление с подключенным акб так же пляшет
новый акб тоже подкидывал
 
Последнее редактирование модератором:

Кто читал эту тему (всего: 699) Детально

Верх Низ