Что нового
GSMForum Прошивка, Ремонт, Схемы, Файлы, Разблокировка Мобильных

Зарегистрируйте бесплатную учетную запись, чтобы стать пользователем! После входа в систему вы сможете участвовать на этом форуме, добавляя свои собственные темы и сообщения, а также общаться с другими участниками!

проблема с UFS-DCTx BB5

При подключенном телефона к UFS 3 и нажатии кнопки «Connect» (DCTx BB5 v 2.01 и др. версии) выдает вот это и отключается. Переустанавливал на 2 компах и разные версии софта.
«UFxBoot V2.2 (c) SarasSoft 2003.
UFS_USB V2.6 (c) SarasSoft 2005. S/n: номер бокса»
При отключенном кабеле, подключается с программой нормально и всё распознает.
При подключении кабеля (кабель к телефону нокия 7610) и нажатии «Check» выдает вот такое:
1st Boot Err: Bad Resp UFSx
Cannot Detect Mobile Brand
1st Boot Err: Bad Resp UFSx
Process Failed, Repowering Mobile
Или вот такое:
1st Boot Err: Bad Resp UFSx
Rebooting Mobile
Устанавливал на двух компах разные версии «UFS_Suite_Setup_v03.04.000 понижая до UFS_Suite_Setup_v03.00.000» выдает одинаковую ошибку. В чем проблема?
С UFS я работаю 2 года, вот только не разу не устанавливал софт сам, может я что то не так делаю? Хотя вот тут подробно написано (UFS_HWK_driver_install.pdf).

На этом боксе я прошил нокию 1110 всё нормально.

UFS 3+HWK купил несколько дней назад в GSMе.
 

leps

.
2/6/05
185
15
51
Россия,Чита
обнови хвк через сервер можа пойдёт,а вообщето 7610 это wd2
 
Последнее редактирование:
26/12/03
7 953
542
Москва
Кабель проверьте. Он наверное на коротком. И разъем нужно посмотреть, может быть замыкает где-то.
 
UFS теперь при нажатии «Check» выдает то что надо.
При нажатии кнопки «start» выдает:
1st Boot Err: Bad Resp DCT3, C3 D3 5
Cannot Detect Mobile Brand
1st Boot Ok, WD2, UPP: 1081
Прошивает, но не делает UI Settings
Пишет:
PPM Flashing Completed, Time: 0:33
Flashing Completed, Rebooting Mobile
Set UI Factory Defaults Failed
На двух телефонах, кабель прозвонил всё нормально.
 
26/12/03
7 953
542
Москва
При нажатии кнопки «start» выдает:
1st Boot Err: Bad Resp DCT3, C3 D3 5
Это вы с DCT3 телефоном пробуете?
1st Boot Ok, WD2, UPP: 1081
Прошивает, но не делает UI Settings
Пишет:
PPM Flashing Completed, Time: 0:33
Flashing Completed, Rebooting Mobile
Set UI Factory Defaults Failed
Для того, чтобы UI Factory Defaults делался на WD2 нормально, кабель, возможно, придется модифицировать. Там резисторов либо нет, либо стоят не те, что нужно. Схема корректная на форуме вроде была. Поищите, пожалуйста.
 
Верх Низ