Что нового
GSMForum Прошивка, Ремонт, Схемы, Файлы, Разблокировка Мобильных

Зарегистрируйте бесплатную учетную запись, чтобы стать пользователем! После входа в систему вы сможете участвовать на этом форуме, добавляя свои собственные темы и сообщения, а также общаться с другими участниками!

  • Telegram группа форума: Присоединиться
  • Загрузка прошивок на форум приостановлены! Разрешено загружать прошивки и схемы на Файлы Инструкция

    Строго нужно указать: название бренда, модель. например: Apple iPhone 13 Pro / Samsung SM-G991B S21 / Samsung SM-G991U S21 / Nokia RM-88 E62

    Желательно использовать .zip и не забудьте префикс, либо администрация не несет ответственность за удаление файлов с кривыми названиями

Redmi Note 8 pro не заряжается

22/6/05
49
4
0
42
Поставы
Доброго всем времени. Не могу победить данный девайс по зарядке. Проблема - не заряжается. Не утопленник, не ударник. В выключенном состоянии при подключении зарядки - ток заряда 500мА, показывает батарейку, горит светодиод, компьютером определяется, можно прошить. В режиме Fastboot - тоже самое, компом видится, ток заряда 500мА. Включенный аппарат: Если сразу после включения аппарата подключить зарядное - то телефон показывает что заряд идет, горит светодиод, но ток заряда 220мА, при подключении к компу - не определяется. Если отключить зарядку и подключить снова - то телефон на зарядное не реагирует, зарядку не показывает, светодиод не горит, компом не определяется, ток заряда по прежнему 220мА. Если подключить OTG флешку - видит, читает, записывает. Что было сделано: Подкинуты с донора 100% рабочие: нижняя подложка со шлейфом, акб. Заменены: MT6360p, SMB1351, OVP. Прозвонил и сравнил с донором шины USB_DP, USB_DM, USB_CC1, USB_CC2, SBU1, CONN_THERM, BATT_ID, BATT_THERM. Напряжение при подключенной зарядке с АКБ аппарат включен: USB_OVP_VBUS = 5.08V, CHGVMID = 5.09V, на конденсаторе С4707(CHG_BOOT)=8.78V. При подключенной зарядке без акб: на VBAT напряжение скачет от 3.19V до 3.93V, VSYS - стабильно 4.4V. Подскажите куда копнуть еще? Спасибо.
 
22/6/05
49
4
0
42
Поставы
Все, разобрался. Отсутствовала связь SMB_STAT между SMB1351 и CPU. перекатка проца проблему решила. Всем спасибо.
 
Верх Низ