Что нового
GSMForum Прошивка, Ремонт, Схемы, Файлы, Разблокировка Мобильных

Зарегистрируйте бесплатную учетную запись, чтобы стать пользователем! После входа в систему вы сможете участвовать на этом форуме, добавляя свои собственные темы и сообщения, а также общаться с другими участниками!

Samsung A51 (a515f) не зарегистрирован в сети

Ребят помогите советом.Пришел сей девайс по словам клиента сеть постоянно плавала то есть то нет в этоги пропала,открыл его в районе контролера U500 была окись,почистил его но без результата,пробежался по мануалу на L2016 и L2019 постоянно 1v8 есть,а вот на C2025 напряжение постоянно скачет 0-0.5-1.2v..Контролера для замены нет.Если есть у кого такой в ремонте будьте добры померьте должно ли быть так? Либо это напряжение должно быть постоянно 1v2. Периодический Сеть определяет,но при звонке ругается на ошибку MMI,на 112 так же не звонит..в ручном поиске всех операторов видит,серийный номер на месте..В чем еще может быть проблема? помогите советом
 
Последнее редактирование:
7/2/08
9 373
5 040
60
Earth
Восстановить сеть с химерой пробовать, это не окисление скорее всего, а вмешательство в сериальный номер.
 
В таких случаях, сразу показывайте скриншот, что пишет по коду *#0011# ? Если аппарат на две симки, то выбрать первый пункт.
 
Из скриншотов видно, что по программной части всё хорошо. Также, шина MIPI, на которую подключена почти вся RF часть, тоже в норме. Есть вероятность, что проблема с трансивером.
 
  • Нравится
Реакции: home

east17

.
.
23/2/06
683
123
Орск
Ребят помогите советом.Пришел сей девайс по словам клиента сеть постоянно плавала то есть то нет в этоги пропала,открыл его в районе контролера U500 была окись,почистил его но без результата,пробежался по мануалу на L2016 и L2019 постоянно 1v8 есть,а вот на C2025 напряжение постоянно скачет 0-0.5-1.2v..Контролера для замены нет.Если есть у кого такой в ремонте будьте добры померьте должно ли быть так? Либо это напряжение должно быть постоянно 1v2. Периодический Сеть определяет,но при звонке ругается на ошибку MMI,на 112 так же не звонит..в ручном поиске всех операторов видит,серийный номер на месте..В чем еще может быть проблема? помогите советом
Если вы написали что в районе U500 окисления, снимайте экран с радиоканала, и смотрите что под ним.
 
Если вы написали что в районе U500 окисления, снимайте экран с радиоканала, и смотрите что под ним.
Экран изночально был снят после другово сервиса,нормально не до чистили,смущает напряжение 1v2 то что постоянно скачет,доноров к сожалению нету такого.Экран с радиоканал тоже снят,там всё идеально
 
Экран изночально был снят после другово сервиса,нормально не до чистили,смущает напряжение 1v2 то что постоянно скачет,доноров к сожалению нету такого.Экран с радиоканал тоже снят,там всё идеально
Если смущает U500 пробежитесь по питаниям транса
 

Вложения

kau4uk

.
4/11/12
18
6
42
томск
Экран изночально был снят после другово сервиса,нормально не до чистили,смущает напряжение 1v2 то что постоянно скачет,доноров к сожалению нету такого.Экран с радиоканал тоже снят,там всё идеально

Доброго дня!
Интересно чем закончилось?
Дабы не плодить темы и с позволения ТС воспользуюсь этой, т.к. проблема схожая. Только телефон не ударник, не водолаз. Просто через некоторое время использования перестал звонить. Т.е. сеть показывает, но сигнал постоянно плавает. Вручную перевел обе симки в 2g - все прекрасно работает, регистрируется в сети (видно по *#0011#), звонит. При переводе в 3g сигнал есть, но по *#0011# видно, что не регистрируется и соответственно не звонит. В автовыборе 3g/2g такая же ерунда - не регистрируется в сети. В режиме автовыбора LTE/3g/2g - сначала регистрация в LTE проходит, а потом отваливается и при этом связи нет... Буду благодарен за любую помощь.
 
18/11/17
1
0
31
Ukraine
Доброго дня!
Интересно чем закончилось?
Дабы не плодить темы и с позволения ТС воспользуюсь этой, т.к. проблема схожая. Только телефон не ударник, не водолаз. Просто через некоторое время использования перестал звонить. Т.е. сеть показывает, но сигнал постоянно плавает. Вручную перевел обе симки в 2g - все прекрасно работает, регистрируется в сети (видно по *#0011#), звонит. При переводе в 3g сигнал есть, но по *#0011# видно, что не регистрируется и соответственно не звонит. В автовыборе 3g/2g такая же ерунда - не регистрируется в сети. В режиме автовыбора LTE/3g/2g - сначала регистрация в LTE проходит, а потом отваливается и при этом связи нет... Буду благодарен за любую помощь.
Один в один проблема 2G и LTE работает как надо а с 3G из 10 раз только 1 удается дозвонится а интернета так вообще в 3G нет
 
Доброго дня!
Интересно чем закончилось?
Дабы не плодить темы и с позволения ТС воспользуюсь этой, т.к. проблема схожая. Только телефон не ударник, не водолаз. Просто через некоторое время использования перестал звонить. Т.е. сеть показывает, но сигнал постоянно плавает. Вручную перевел обе симки в 2g - все прекрасно работает, регистрируется в сети (видно по *#0011#), звонит. При переводе в 3g сигнал есть, но по *#0011# видно, что не регистрируется и соответственно не звонит. В автовыборе 3g/2g такая же ерунда - не регистрируется в сети. В режиме автовыбора LTE/3g/2g - сначала регистрация в LTE проходит, а потом отваливается и при этом связи нет... Буду благодарен за любую помощь.
Приветствую !не решили проблему?такая же беда
 
23/11/08
131
9
KZ/16
Трансивер замените , в нескольких случаях с такими симптомами была в нем проблема.
 
  • Нравится
Реакции: home
Трансивер замените , в нескольких случаях с такими симптомами была в нем проблема.
Так и есть,попался на днях донор заменил трансивер, и тел начал регестрироваться в сетях.всем спасибо за советы,тему можно закрывать.
 
была такая проблема, 2g держал стабильно, 3g и Lte пропадали, после замены U2003 тел начал держать сети стабильно
 
Ребят помогите советом.Пришел сей девайс по словам клиента сеть постоянно плавала то есть то нет в этоги пропала,открыл его в районе контролера U500 была окись,почистил его но без результата,пробежался по мануалу на L2016 и L2019 постоянно 1v8 есть,а вот на C2025 напряжение постоянно скачет 0-0.5-1.2v..Контролера для замены нет.Если есть у кого такой в ремонте будьте добры померьте должно ли быть так? Либо это напряжение должно быть постоянно 1v2. Периодический Сеть определяет,но при звонке ругается на ошибку MMI,на 112 так же не звонит..в ручном поиске всех операторов видит,серийный номер на месте..В чем еще может быть проблема? помогите советом
посмотрите под U2001, у меня было отбито 2а пятака
 
Верх Низ