Что нового
GSMForum Прошивка, Ремонт, Схемы, Файлы, Разблокировка Мобильных

Зарегистрируйте бесплатную учетную запись, чтобы стать пользователем! После входа в систему вы сможете участвовать на этом форуме, добавляя свои собственные темы и сообщения, а также общаться с другими участниками!

Sony H4113 Xperia XA2 Dual не заряжается

10/10/06
115
9
Сочи
Аппарат после другой мастерской.Вокруг PM660 снесены пара элементов.может есть у кого фото платы в районе PM660.
 

Paki

.
29/1/17
36
4
Томск
Аппарат после другой мастерской.Вокруг PM660 снесены пара элементов.может есть у кого фото платы в районе PM660.

День добрый. Проблему решили? У меня тоже не заряжается, не включается, пока еще не ковырял. Вот фотки если еще актуально.

IMG-20190806-WA0008.jpg IMG-20190806-WA0006.jpg

В общем проблему решил заменой микросхемы PM660-001-01.
 
Последнее редактирование модератором:
привет такая проблемма такой же аппарат не заряжается симптомы непонятные вставляешь зарядку потребление поднимается как надо до ампера через секунд 5 падает в ноль менял батарею некоторое время поработал потом опять такая же история акб найти не нашел переделывал и все так же как будто кп думает что акб заряжен и еще было такое что от одного шнурка так же себя вел а от другого заряжался
 

Paki

.
29/1/17
36
4
Томск
привет такая проблемма такой же аппарат не заряжается симптомы непонятные вставляешь зарядку потребление поднимается как надо до ампера через секунд 5 падает в ноль менял батарею некоторое время поработал потом опять такая же история акб найти не нашел переделывал и все так же как будто кп думает что акб заряжен и еще было такое что от одного шнурка так же себя вел а от другого заряжался

Была аналогичная проблема, решил прошивкой аппарата. Попробуйте прошить, а дальше думать будем. В выключеном состоянии заряжается или нет? И замерьте напряжение на средних контактах системного разъема, может он думает что OTG подключен.
 
Sony H4113 Xperia XA2 Dual - не заряжается

На зарядку реагирует, но не заряжается. В выключенном состоянии показывает индикацию, когда аппарат включаешь, то индикация продолжает показывать типа идет зарядка. Потом, когда кабель отключаешь и заново включаешь, то уже не определяет кабель. Гнездо и нижнюю плату потом менял. Есть микросхема к которой подходит 5 вольт от гнезда - не могу определить маркировку. Может кто подскажет?
 

Вложения

18/9/04
5 976
2 367
Milky Way, Sun, Earth
Это KTS1682 фирмы kinetic, маркировка HJ
OVP (защита)

По описанию проблемы, похоже на неправильную работу OTG, проверьте при включенном аппарате, и при выключенном, есть ли напряжение на + разъёма (к разъёму ничего не должно быть подключено).
 
На зарядку реагирует, но не заряжается. В выключенном состоянии показывает индикацию, когда аппарат включаешь, то индикация продолжает показывать типа идет зарядка. Потом, когда кабель отключаешь и заново включаешь, то уже не определяет кабель / помогите плиз На плюсе разъема 0 . нижнюю плату поменял оригинальную . может хто победил ету проблему.
 
Всем привет есть такой же аппарат при подключении к шнурку зарядки загорается надпись сони потом треугольник с отверткой и ключем поле показывает уровень заряда но зарядка не идет аппарат после воды менял pm660l 004 и дисплей особо залития не нашел а так включается все работает если батарею отключить на разъеме батареи при подключенном шнурке 1.33 В 5 В на плате есть на тест поинте около разъема nfc до того как поменял экран зарядка была.
 

BGARus

.
19/8/18
40
1
ZP
Треугольник с ключами это слетевшая прошивка, обычно это так.
 

Dimaster

.
.
25/4/10
1 253
909
37
Belarus, Minsk
У меня проблема в следующем. При подключении ЗУ к выключенному девайсу ток поднимается до 0,4А идет инициализация заряда и как только появляется батарея на экране - падает в 0А. Во включенном состоянии нет реакции. Компьютер не видит аппарат совсем, из выкл не падает в режим прошивки при попытке ввода, Даты не пробиты и не в обрыве. Vbus 5В на OTG нет на разъеме. Заменил разъем, проверил шлейф, заменил PM660. Пока идей нет.
 

RMS55

.
19/5/11
162
8
Кемерово
У меня проблема в следующем. При подключении ЗУ к выключенному девайсу ток поднимается до 0,4А идет инициализация заряда и как только появляется батарея на экране - падает в 0А. Во включенном состоянии нет реакции. Компьютер не видит аппарат совсем, из выкл не падает в режим прошивки при попытке ввода, Даты не пробиты и не в обрыве. Vbus 5В на OTG нет на разъеме. Заменил разъем, проверил шлейф, заменил PM660. Пока идей нет.
Пришел аппарат с таким же поведением. Только пк определяется как не известное устройство. Утечка по D+ проца(( Подтяжка к 1.8в решает проблему с зарядом, но треугольник все равно появляется на несколькосекунд при подключении зу. ПК соответственно так же неопределяется.
 
18/9/04
5 976
2 367
Milky Way, Sun, Earth
Насчёт неопределения, смотреть, есть ли ли между процессором и системным разъёмом какой-нибудь коммутатор.
Если есть, вероятнее всего, он может находиться в области процессора, либо КП, и по-размеру - из самых небольших чипов.
По поводу зарядки, проверить, приходит ли на Charger питание с системного разъёма, не сработала ли защита (она под экраном со стороны SIM-коннектора, в нижнем уголке платы).
 
29/5/07
204
7
Москва
Xa2 ultra H4213 если акб севшая в нолько показывает потребление при зарядке 0.6 как только акб выходит на ражим заряда зеленая батарейка
телефон прекращает потреблять заряд, индикация бегает на нуле
при включении с заряженной акб компьютером определяется
показывает что идет зарядка, но не заряжается

разъем перепаивал, акб менял

на нижней плате есть какие микросхемы отвечающие за зарядку?
 
29/5/07
204
7
Москва
в сервисное меню пока зайти не могу
прошил гугл акаунт просит...
прошивка не помогла
но он видится компьютером и от компьютера зарядка идет
а от блока питания потребления ноль и индикации нет
 
Единственное отличие блока питания от USB-порта компьютера - линии D+, D- и ID.
И состояние OTG проверь.
 
Последнее редактирование:
Ситуация такая же, 0.6 при подключений, потом при появлений процентов потребление падает до 0, ПК не определялся.
В общем там на нижней плате с обратной стороны фильтр и диоды на data линию, и они залиты компаундом, припой под диодом при нагреве расширяется замыкает дата линию на землю, ну у меня было так.
Так или иначе смотрите data линию, при ее замыкании поведение как раз как тут все описывают.
 

Dimaster

.
.
25/4/10
1 253
909
37
Belarus, Minsk
Ситуация такая же, 0.6 при подключений, потом при появлений процентов потребление падает до 0, ПК не определялся.
В общем там на нижней плате с обратной стороны фильтр и диоды на data линию, и они залиты компаундом, припой под диодом при нагреве расширяется замыкает дата линию на землю, ну у меня было так.
Так или иначе смотрите data линию, при ее замыкании поведение как раз как тут все описывают.
Симптомы один в один, но есть нюанс. Есть доступ к сервису Sony и менялся ориг низ.

ЗЫ до сих пор аппарат лежит, нет времени разбираться
 
Симптомы один в один, но есть нюанс. Есть доступ к сервису Sony и менялся ориг низ.

ЗЫ до сих пор аппарат лежит, нет времени разбираться
Мой случай не является инструкцией, сама суть что аппарат так себя ведет при проблемах с дата линией. Подключать нижнюю плату и прозванивать падения по data, в моем случае коротыш был на нижней плате, у вас может быть на шлейфе или основной плате вплоть до проца (
Если совсем печаль, попробуй замычить data + и -, передачу данных потеряешь, но возможно поднимется зарядка
 

Кто читал эту тему (всего: 312) Детально

Верх Низ