Что нового
  • Скачивание файлов платно! Купить Доступ
  • язык форума русский и никакой другой! чем писать посты на английском, лучше вовсе не писать! для тех кто против, есть кнопка "Выйти"

Упал болтитк в районе 24пин разъёма., нет старта., Z170 Extreme 4

18/2/14
47
2
48
Иваново
Здравствуйте, сориентируйие пожалуйста что могло произойти., при разборе ПК не было выключено питание., мат плата была запитана но отключена., упал болтик в районе 24 пинового разъёма, следов замыкание нет., при подключении питания нет реакции на кн. вкл. 3.3 на кн. приходит., установлена выносная кнопка прямо на плате power - замыкает. Снял плату отцепит от всего навесного - без изменений, замерил батарейку, 2.7в, заменил появился старт., но без посткодов, одни нули, подключил питание процессора - не включается.. скидываешь батарею и без питания проца иногда запуск есть, естественно процессор не запитан ничего не греется., немного нагревается мульт. Повключался раз 5., делал замеры, сейчас уже и так не могу запустить. Без проца прозвонил линии питания\дроссели CPU КЗ нет. На плате всего 3 дросселя, один 3.3в другой ближе к памяти 1в, тот что ближе к процессору 0в., но когда получается стартануть плату на нем 2,5в.,

Далее как я понял если посмотреть на Power on sequence то мульт должен сообщить хабу O_PWROK, после этого запускается внутренний клокер хаба у менея это 82я нога мульта O_PWROK, на нем всего 17 Ом., как я понял это заниженное для этого сигнала??? Можно туда подать скажем 3v проверить запуск или если будет грется хаб то как вариант он виновник???

... насколько важен сигнал SYS_PWROK? Он на ключике возле 24пин разъёма SQ5 - на 3й ноге, этот сиглал 0v он идет с хаба.
.... насколько важен сигнал PWROK_PS - он рядом на ключике Q7587, все ключики/полевики SOT-23, на нем тоже почти нет 0.6v этот\сигнал идет с мультиконтроллера
....еще замечено что сигнал на Q15 +5V_GATE2 - на первой ноге 5v есть, а прям рядом на таком же SOT-23 q14 сигнал на 3й ноге +5VSB_GATE2 0v :-/

Понять кто виновник., какой сигнал первей должен идти и откуда и что первей пробовать менять мульт или хаб?.., так как оба сигнала SYS_PWROK и PWROK_PS отсутствуют при воткнутой колодке 24пин., один из хаба другой из мульта.. кто виновник? (ключики не звенят на землю, проверил!)
... интуитивно вроде дело в хабе.. но подкинуть сходу нет возможности., только заказывать ждать и обидно будет если дело в каком нибудь SOT-23)
Заранее всем благодарен
 
Верх Низ