Что нового
GSMForum Прошивка, Ремонт, Схемы, Файлы, Разблокировка Мобильных

Зарегистрируйте бесплатную учетную запись, чтобы стать пользователем! После входа в систему вы сможете участвовать на этом форуме, добавляя свои собственные темы и сообщения, а также общаться с другими участниками!

  • Новые правила форума: Загрузка прошивок на форум приостановлены! Разрешено загружать прошивки и схемы на Файлы Инструкция.

ZTE Blade A5 2019 после воды нету подсветки и не работает сенсор

Добрый день. Аппарат после воды. Нужна схема отвечающая за подсветку дисплея и работу сенсора, а также расположение элементов, хотя бы в поврежденном участке. Заранее спасибоIMG_20200829_210405.jpg
 

flashmax

Супермодератор
5/7/09
3 653
1 001
93
Луцьк
сперва чистка, осмотр под микроскопом подгнивших деталей и дорожек
вторую сторону сфоткайте, тут нет генератора подсветки, но не факт что дело в нем - элементарно и сам дисплей может быть нерабочим, или его шлейф
 
Телефон уже промыт, был в коротком конденсатор возле разъема акб, временно его убрал. Все что видно пропаял, но мне кажется не хватает каких то мелких элементов в поврежденном участке. Если кто может сделать хорошее фото, чтобы видно было расположение элементов. Дело не в дисплее 99%, так как коннектор на телефоне и шлейфе без повреждений. Следы попадания влаги нигде больше не обнаружено, кроме показанного на фото. Обратная сторона не затронута влагой, то есть в идеальном состоянии. Фото смогу завтра сделать.
 

flashmax

Супермодератор
5/7/09
3 653
1 001
93
Луцьк
пройдитесь вольтметром по контактам коннектора, ищите напряжения акб
далее включайте телефон, и смотрbте что изменится на том контакте, и если там появится - 25-30в - значит дело в LCD
 
Да, сделал. Конкретно в моем случае был отгнивший нулевой резистор возле разъема самый первый и пропаял всю мелочевку отмеченную на фото.Посмотреть вложение 360173
У меня принесли ударник. Подкинул новый рабочий модуль. Не работает тач. Осмотрел и увидел отсутствие элемента. Прошу помочь в опознании
 

Вложения

У меня принесли ударник. Подкинул новый рабочий модуль. Не работает тач. Осмотрел и увидел отсутствие элемента. Прошу помочь в опознании
Посмотрите фото во вложении. Ваш отсутствующий элемент это диод, такой же как и слева от него после резистора.
 

Вложения

28/5/08
58
1
3
41
Украина
У меня принесли ударник. Подкинул новый рабочий модуль. Не работает тач. Осмотрел и увидел отсутствие элемента. Прошу помочь в опознании

Столкнулся с таки же аппаратом, тоже отгнивший резистор, но кроме этого отгнивший контакт на самом разьеме и также на разьеме дисплея.

Все это восстановил, но у меня напряжение 3.6 вольта на этом разьеме. И не пойму как собран преобразователь, на плате не видно.

Кто подскажет, это нормально 3.6 вольта - возможно ли преобразователь собран в самом дисплее. И у меня этот контакт дисплейного модуля идет в никуда, прибор показывает бесконечность, Хотя зам коннектор подымал, гнилых дорог нет.
 
28/5/08
58
1
3
41
Украина
Да, сделал. Конкретно в моем случае был отгнивший нулевой резистор возле разъема самый первый и пропаял всю мелочевку отмеченную на фото.Посмотреть вложение 360173

Сори, правильней будет процитировать это сообщение.

И что то с первого раза не досмотрел драйвер подсветки, стоит с обратной стороны с надписью 3756
 
Последнее редактирование:
Верх Низ