Что нового
  • Скачивание файлов платно! Купить Доступ
  • язык форума русский и никакой другой! чем писать посты на английском, лучше вовсе не писать! для тех кто против, есть кнопка "Выйти"

ZTE BLADE L3 не заряжается

форумчане салют. ZTE BLADE l3 не заряжался . по тестеру прошелся. рядом с разъемом микросхема есть . к ниму все приходит и от него в сторону контактов акб ничего нету. микруху не могу опознать . он еще и сколат. теперь вопрос. можете подсказать что за микруха? и в каких моделях оно есть.
 

zoombs

.
.
18/3/09
13
0
42
Ставрополь
По видимому эта же микросхема. ТА показывает, что заряжается, но на самом деле нет. Может по маркировке подскажете, кто такая...
 

Вложения

we33

.
1/11/12
338
122
ЗеленоГрад
Может по маркировке подскажете, кто такая...
А может быть стоило указать количество ног? набросать лёгкий эскиз схемы подключения?

Это APW7262
Так же примеряем
купить чтобы получить доступ к скрытому контенту.
, bq24153, bq24157, bq24158 и т.д. и т.п.
 
С наступающим!:icq21:

Аналогичная картина и у меня, стоит bq24158, было немного влаги возле нее, поднял вычистил все, дороги резики и кондеры в объвязке целые вроде, под микроскопом все прозванивал. Индикация есть но не заряжается, микросхему менял с другого L3, не помогло, эта в другом работает. Схему не нашел, может кто богат, скиньте хоть кусок с объвязкой плз.
 
Последнее редактирование:
Подключил АКБ от ZTE blek M к 12 вольтовому блоку на 13 ампер. всего на пару секунд и проблему с плато решена,проще говоря реанемировал телефон P.S. перепробовал все,вплоть до замены акб и контроллера заря дки,а выход нашел со злости и теперь слежу за зарядом постоянно рискните...
 
Вопрос актуален, тел сделал путем замены системной платы и переливки всего содержимого с не заряжающейся. Зрядку ищу время от времени, но пока безрезультатно, всю объвязку перебрал, хз что ей надо...
 
та же проблема была, показывал зарядку, но по факту не заряжался, я пропаял APW7262 и всё заработало:icq01:
 
Пришел аппарат с потреблением в первичке в 330мАм. Грелся контроллер заряда. Заменил на контроллер снятый с C7-00. Заряд идёт, около 900 мАм. Так что думаю может быть)
 
19/9/16
1
0
yerevan
izvenite chto na latinopisnom,ja iz Armenii i trudno Ruskij po ekrannoj klaviaturi pisat.vopros u menja k Vam takoj.kupil v EBAY Germanii i prinesli mne Zte blade l3 po dishovke s programnoj problemoj(belij ekran).nashol EU prashivku 5.0.2 i vostonovil ego.vsjo normalno,no vot ne xochetsja zarejatsja.dumal chto etot molenkij mikruxa sletele kak u vas na kartinke no nashol v Ebay Espanii platu u katorogo ego net i povidemu realizovono kontroller nije i toje OS 5.0.2.mojno sprasit kakoj u vas OS.mojet na 4.X.X budet rabotat normalno.fotku ispanki prikliplen...Посмотреть вложение 263891Посмотреть вложение 263891
 
24/9/11
41
1
Гомель
Завел меня сей девайс в ступор.
Пришел с проблемой "нет изображения". Восстановил шлейфик Lcd (сгнили две дорожки). Поставил на зарядку. индикация есть, ток не берет.
Есть в личном пользовании такой же аппарат. поменял стекляшку зарядки - току 0, ВСЮ обвязку! - толку 0. Решил перекатать проц. Перекатал. Тело перестало включатся. Реакции на кнопку небыло. Перекатал КП - включился. Но со старой историей - индикация зарядки есть, но ток не берет (не заряжается).
Может у кого еще есть варианты решение проблемы?
P.S (Мой аппарат с элементами клиентского заряжается и все работает)
 
Всем привет. Сломался на моей ZTE Blade L3 экран, заказал с али экспресс, подошёл экран. Однако, видимо, пока разбирал, задел микросхему, она же контроллер заряда...

Сейчас телефон заряжается только от лягушки.

Подскажите, где , кроме али экспресс сайта, можно заказать эту микросхему? а то что-то очень долго ждать...

Посмотреть вложение 268565
 
Спасибо всем, что курили эту ветку. Стояла раньше 7262, типично не заряжала, даже после всех манипуляций с прошивкой (грешил на нее). Прогрев - не помог. Купил на алиэкспресс BQ24157YFFR - вечером поставил, полет нормальный, зарядка пошла.
 
Всем привет! Пришёл ZTE Blade X3, микруха стоит 7262 только не C а 8 в конце, видимо дата код? Она в к.з.
На замену подойдёт то, что перечислили выше, никто не подскажет?
Спасибо!
 
Подниму тему.
l370 зарядка только в положении выключен.
Прошивка проходит.(Пробовал разные-без изменений)
Когда телефон включен, usb не видит ни как ,зарядки нет.
Все остальное работает.
7262 менял на разные, нет изменений.
Если в сервис режиме запустить проверку detect VBUS,зарядка появляется и работает до первого отключения,usb не может определить но реагирует при включении UART.
Нет ли у кого,схемы от этого чуда спасибо.
 
Последнее редактирование:
На замену подойдёт то, что перечислили выше, никто не подскажет?

Пару дней назад делал ZTE Blade X3 (T620), поставил
купить чтобы получить доступ к скрытому контенту.
UCX, брал 5шт на али за 3.86$.

Подниму тему.
l370 зарядка только в положении выключен.
Прошивка проходит.(Пробовал разные-без изменений)
Когда телефон включен, usb не видит ни как ,зарядки нет.
Все остальное работает.
7262 менял на разные, нет изменений.
Если в сервис режиме запустить проверку detect VBUS,зарядка появляется и работает до первого отключения,usb не может определить но реагирует при включении UART.
Нет ли у кого,схемы от этого чуда спасибо.

По симптомам смахивает на включенный режим OTG, который может быть активным из-за замкнутой линии USB_ID или из-за неисправной микросхемы APW7262 или, возможно, проц. Так же посмотреть /проверить её вывод D4 (Enable boost regulator in conjuction with OTG_EN and OTG_PL bits). Всё это можно посмотреть в
купить чтобы получить доступ к скрытому контенту.
. Кстати, для полного понимания обстановки, нужно проверить напряжение VBUS при включенном телефоне, генерируется ли туда 5V для OTG.
 
otg не видит
6272-рабочая
Напряжения d4 посмотрю завтра, хорошая подсказка как вариант можно попробовать включить принудительно.
usb id -была вероятность короткого с подсветкой нижних кнопок,были следы влаги.
 
otg видит
usb id-0.27v
vbus-5v
cd-4.1v
при отключении d4 зарядка идет, но нет индикации.
ищу куда идет usb id
 
Последнее редактирование:
Ребята помогите схемой или подскажите в чем проблема zte bleib l3 не включается и потребление 10 миллиампер. В чем может быть проблема?
 
Верх Низ