Что нового
GSMForum Прошивка, Ремонт, Схемы, Файлы, Разблокировка Мобильных

Зарегистрируйте бесплатную учетную запись, чтобы стать пользователем! После входа в систему вы сможете участвовать на этом форуме, добавляя свои собственные темы и сообщения, а также общаться с другими участниками!

  • Новые правила форума: Загрузка прошивок на форум приостановлены! Разрешено загружать прошивки и схемы на Файлы Инструкция.

Sony E6553 Xperia Z3+ нет изображения

Ситуация такая.. Упал Z3+, сейчас нет изображения. При включении телефона задняя подсветка загорается, дисплей чуть-чуть (почти незаметно) светлеет, загружается, тачскрин работает, виброотклик есть, и есть тональный отклик кнопок номеронабирателя. Изображения нет совсем, ни чуть чуть.
Проверил элементы на основной плате возле коннектора дисплея - короткое на выводах конденсатора C5108, в том числе и при отпаянном конденсаторе. С5101, С5111, С5102, С5112 отсутствуют с завода.
У кого есть такая плата - прошу померить как у вас, а в идеале - откуда приходит ток на С5108. Была такая же плата, полностью вся неисправная с коротким на С5108 - сдул все элементы, короткое не ушло. Или там может изолятор пережегся межслойный...
Фьюзы целые, напряжение на подсветку идет и в норме. визуально не видно отбитых элементов.
Напряжения немного позже добавлю по промерам какие где напрягаются)

Конденсатор кз.jpg

Дополняю - замерены напряжения.
Напряжения +5,31В и -5,31В (R7113 и R7114) пропадают после загрузки телефона. 2,31В (UC7600 и UC7601) появляются при включении подсветки и пропадают после ее выключения. Катушки у разъема целые. В разъеме вроде все выводы что слева от красной полосы идут на дисплей, за другие не ручаюсь.
Куда копать?
Можно ли включать аппарат без подсоединенного разъема дисплея?
P.S. - На картинке зеленые точки - "земля"

E6553_display_connector.jpg

В общем, сам спросил - сам отвечаю)
От удара отстал PMI8994, трещины почти незаметны на 40х.
Остальное целое.
Видимо, слабое место при перегибе платы)
 
Последнее редактирование модератором:
С КЗ так и не понятно - второй исправной платы нет у меня, вызвонить дорожки тоже не получается на этой плате, так как звенит все, что с "землей". Возможно, конденсатор запараллелен чем-то. Почему в этом случае на плате с отсутствующими элементами КЗ - объяснить не могу. Пока работает телефон, правда плата горячая, хотя опять же сравнить не с чем. У собранного телефона сильного нагрева не наблюдается. Перекатка старой ИМС не помогла, заказал с Али новую.
 

dervish

Супермодератор
18/9/04
5 519
1 828
93
Milky Way, Sun, Earth
Была такая же плата, полностью вся неисправная с коротким на С5108 - сдул все элементы, короткое не ушло.
Такая же - это значит, что не обязательно на другой будет такой же дефект. Попробуйте снять С5108 уже на этой плате, возможно КЗ уйдёт. Если же нет, то визуально, под увеличением посмотрите куда идут дорожки от С5108 - возможно на разъём, а дальше по ответной части разъёма прозвоните, куда идут проводники. Когда выяснится, куда идут проводники, будет легче определиться с назначением С5108 и в каких цепях он стоит.
 

dervish

Супермодератор
18/9/04
5 519
1 828
93
Milky Way, Sun, Earth
Опишите предысторию аппарата (удар, влага, что-то ещё?).
Что уже делалось для устранения неисправности?
 
19/8/18
40
1
0
ZP
После падения разбился тач и не было подсветки. Подсветка восстановлена перемычкой предохранителя, дросселя возле разъёма на дисплей звонятся. Визуально по плате сколов не наблюдаю. Подогрев процессора и кп до запуска ничего не меняет. Аппарат загружается на него можно позвонить, но изображения нет. Менять дросселя для начала?
 

dervish

Супермодератор
18/9/04
5 519
1 828
93
Milky Way, Sun, Earth
Да, дросселя в районе разъёма дисплея обязательно, сам разъём тоже, и проверить, есть ли два питания дисплея, что-то вроде +5V и -5V (берутся из PMI8994).
 
19/8/18
40
1
0
ZP
Напруги проверил как показано на этой картинке, +5, -5, 1,8V есть. Смерял на дросселях возле разъёма, на всех 1,21-1,24 v. У меня отсутствует напряжение 2,8v на перемычках UC7600 и UC7601. По заводу они отсутствуют у меня, кто-то знает что это за напряжения?

E6553_display_connector_.jpg

Обвел на картинке это место.
Дросселя я звонил, мерял с них выход на них 1.24V на всех. На разъем это напряжение тоже доходит.
Вторая плата после зарядки аккумулятора потухла, при включении медленно с артефактами изображение тускнеет и полностью исчезло. По симптомам как описано в первом посте. Попробую КП перекатать, хотя чую придется новый заказывать на Али.
 
Последнее редактирование модератором:

dervish

Супермодератор
18/9/04
5 519
1 828
93
Milky Way, Sun, Earth
Коли +5V, -5V есть, значит питания дисплея в порядке.

Спаренные дроссели лучше пропаять, они могут прозваниваться при надавливании на них щупом прибора. Также, внимательно осмотрите и пропаяйте разъём дисплея.
Если после этого результат не изменится, то придётся катать процессор, возможно, часть пятаков отвалилась.

По заводу они отсутствуют у меня
Вероятно, у Вас модель Xperia Z3+ не односимочная E6553, как была у топикстартера, а E6533 с двумя SIM.
 
Последнее редактирование:
19/8/18
40
1
0
ZP
E6533 у меня тоже есть, он двусимочник. А эти две платы именно E6553 односимочные, они без этих UC перемычек по заводу.

Фото платы Sony Z3+ E6553. Может кому-то пригодится

IMG_20181022_160434.jpg IMG_20181022_160553.jpg IMG_20181022_160859.jpg
 
Последнее редактирование модератором:

dervish

Супермодератор
18/9/04
5 519
1 828
93
Milky Way, Sun, Earth
они без этих UC перемычек по заводу.
Возможно, перемычки там есть, только не в виде детальки, а в виде медного проводника на плате.

Перепишите, пожалуйста, с E6533 и E6553 надписи на плате в выделенном районе:

версия.GIF

что-то вроде этого:
E6533 - 1288-4916.1F
E6553 - 1289-6481.1
 
Последнее редактирование:
такс, чтоб не создавать вторую тему подниму эту.
Телефон утопился в воде. После этого перестал включатся дисплей. После замены шлейфа дисплея и самого модуля дисплея тоже ничего не загоралось на экране. После прочтения тем и т.д. пришел к выводу что нужно замкнуть перемычкой предохранитель который находится около шлейфа дисплея на мат.плате. После замыкания отверткой изображение появилось все ок. Но так как я криворукий рукожоп какие то образом снес вот эти 2 фигни на скрине, подсветка есть изображения нет. Могло ли пропасть изображения от срыва 2х штучек на скрине изображенных. И если да как они называются чтоб купить и припаять обратно?
З.ы. У меня Dual версия то есть E6533
 

Вложения

Последнее редактирование:
20/9/15
15
7
3
рязань
Если не ошибаюсь это резисторы 53 кОм. У меня вопрос - если на этот предохранитель кинуть мычку - это очень плохо ? или все таки искать такой же предохранитель ?
 

dervish

Супермодератор
18/9/04
5 519
1 828
93
Milky Way, Sun, Earth
Предохранитель - это и есть "мычка", рассчитанная на определённый ток сгорания, его цель - в случае проблемы, дёшево сгореть самому, не дав сгореть более дорогим детали или узлу.
В случае отсутствия проблем, с "мычкой" работать будет ничуть не хуже, чем с предохранителем, но при возникновении проблемы, может выгореть не "мычка", а пол телефона.
 
20/9/15
15
7
3
рязань
Лан, уговорили напишу. Принесли аппарат. E6533. Клиент сказал, что оригинальный дисплей он разбил. Был удар. Нижняя часть сенсора отказала. Он купил копию на али. Установили ему этот дисплей "мастера" (о них ниже) в крупном ТЦ на "островке". Через 3 недели дисплей начал мерцать, полосить, потух.

Первое что пришло в голову - заменить дисплей. Поехал к поставщикам. У 2х поставщиков подкидывал дисплеи - нет изо. Приехал обратно в сервис. Решил детально глянуть плату и шлейфы. Ну вот и подошли мы к тем мастерам. Обнаружил замятие на шлейфе снятого модуля.

Далее в принципе понятно. Покурил форум. Сдул пред и кинул мычку.

Поехал опять к поставщикам. Подкинул дисплей. Потом акб. Power on. Есть подсветка. Изо нет. Потеребил шлейф - появились какие то полоски. Вот тут я как бы все. Дикое подозрение на межплатный шлейф, но у поставщиков его нет и под микроскопом никаких подозрений на обрыв и замятия.

Это даже не вопрос что делать дальше и как заработать на данном ремонте. Скорее крик души. Опять доширак сегодня есть....

PS Sony ya tebya ninavizhu
 

Вложения

Последнее редактирование:

dervish

Супермодератор
18/9/04
5 519
1 828
93
Milky Way, Sun, Earth
Изо нет. Потеребил шлейф - появились какие то полоски.
Нужно смотреть на обрыв или отвал спаренные дроссели FL7000, FL7001, FL7002, FL7003, FL7004.
Также, следует проверить напряжения питания дисплея, пайку и целостность разъёма дисплея (бессвинцовый припой хрупкий, нередко пайки нарушаются).
 
20/9/15
15
7
3
рязань
При включении дисплея - конденсатор указанный на картинке 0v. остальные напряжения в норме (есть и -5 и + 1.8). на дросселях возле разъёма, на всех 1,21-1,24 v.
 

Вложения

dervish

Супермодератор
18/9/04
5 519
1 828
93
Milky Way, Sun, Earth
Нет одного из питаний дисплея (положительного).
Сначала проверить целостность R7113 и C7105, C7118, C7119.
Если они в порядке, то смотреть в сторону PMI8994 и его обвязки.
 
20/9/15
15
7
3
рязань
Все хорошо. Короче походу кп менять. Стоимость новой микросхемы у нас 150р. Но менять честно говоря лень да и клиент не согласится с ценой ремонта. У него и дисплей под замену. Жаль. Так и не узнаю в чем была точная проблема
 
Пропало изображение, проблема была в предохранителе по +5в питания дисплея, находиться возле pmi8994 справа вверху

расположение предохранителя +5в питания дисплея
 

Вложения

Последнее редактирование модератором:
Верх Низ