Что нового
GSMForum Прошивка, Ремонт, Схемы, Файлы, Разблокировка Мобильных

Зарегистрируйте бесплатную учетную запись, чтобы стать пользователем! После входа в систему вы сможете участвовать на этом форуме, добавляя свои собственные темы и сообщения, а также общаться с другими участниками!

  • Новые правила форума: Загрузка прошивок на форум приостановлены! Разрешено загружать файлы и прошивки на Ресурсы! Инструкция. На форум можно грузить Фото

Xiaomi Redmi Note 8 Pro (после воды)

19/5/11
5
0
1
32
Белгород
День добрый!
Принес товарищ Redmi Note 8 Pro после воды (с его слов, не больше часа прошло с момента, как утопил), включается, но не видит симку. Да, действительно проверил, включается, симки нет. Решил долго его мокрым не терзать, кинул на подогрев, расклеил крышку, скинул плату, была прям достаточно мокрая, но нигде явно подгоревших мест нет, плюс всё в запаяных экранах.
Скинул всё навесное, и положил в ёмкость со спиртом, чтобы вытеснить воду. Пролежал он так минут 20, переодически полоская и переворачивая, после вытащил плату, промокнул салфеткой, ну и ещё минут 30-40 на подогрев просушить положил.
Замерял нет ли короткого на разъеме АКБ - всё ОК, кинул на лабараторник, реакция на кнопку есть секунд 3-5 скачет 0,05-0,12 и всё. Ну, думаю всё таки где то есть под экранами окислы, скинул экраны - под ними, практически чистота, то ли спиртом подмыло следы, то ли реально мало внутрь попало.
Скачал схему, замерял сопротивления основных линий, короткого нигде нет. Попробовал кинуть на зарядку - загорается диод белым и заряжается небольшим током в 0.5А, но на экране ничего.
Измерил какие напряжения формируются при подключенной АКБ и воткнутом кабеле зарядки:
(на чем измерял и какое напряжение)
C4201 VSYS 3.998
L4201 DVDD_PROC_B 0.809
L4202 DVDD_PROC_L 0.814
C4219 DVDD_CORE 0.809
C4221 DVDD_SRAM_GPU 0.86
C4223 VPA_PMU 0
L4205 DVDD_MODEM 0.889
C4229 DVDD_GPU 0.586
C7321 VS1_PMU 2.008
C7320 VS2_PMU 1.363,
смущает что нет VPA_PMU, но я так понял это модемная часть, она наверное, после стартует или в какой момент?
Да и в целом, кто подскажет схему запуска на этих КП, и на сколько показатели напряжения близки к нормальным? На каких ещё линиях провести замеры, чтобы уж точно приговорить КП или ещё что?
 
День добрый!
Принес товарищ Redmi Note 8 Pro после воды (с его слов, не больше часа прошло с момента, как утопил), включается, но не видит симку. Да, действительно проверил, включается, симки нет. Решил долго его мокрым не терзать, кинул на подогрев, расклеил крышку, скинул плату, была прям достаточно мокрая, но нигде явно подгоревших мест нет, плюс всё в запаяных экранах.
Скинул всё навесное, и положил в ёмкость со спиртом, чтобы вытеснить воду. Пролежал он так минут 20, переодически полоская и переворачивая, после вытащил плату, промокнул салфеткой, ну и ещё минут 30-40 на подогрев просушить положил.
Замерял нет ли короткого на разъеме АКБ - всё ОК, кинул на лабараторник, реакция на кнопку есть секунд 3-5 скачет 0,05-0,12 и всё. Ну, думаю всё таки где то есть под экранами окислы, скинул экраны - под ними, практически чистота, то ли спиртом подмыло следы, то ли реально мало внутрь попало.
Скачал схему, замерял сопротивления основных линий, короткого нигде нет. Попробовал кинуть на зарядку - загорается диод белым и заряжается небольшим током в 0.5А, но на экране ничего.
Измерил какие напряжения формируются при подключенной АКБ и воткнутом кабеле зарядки:
(на чем измерял и какое напряжение)
C4201 VSYS 3.998
L4201 DVDD_PROC_B 0.809
L4202 DVDD_PROC_L 0.814
C4219 DVDD_CORE 0.809
C4221 DVDD_SRAM_GPU 0.86
C4223 VPA_PMU 0
L4205 DVDD_MODEM 0.889
C4229 DVDD_GPU 0.586
C7321 VS1_PMU 2.008
C7320 VS2_PMU 1.363,
смущает что нет VPA_PMU, но я так понял это модемная часть, она наверное, после стартует или в какой момент?
Да и в целом, кто подскажет схему запуска на этих КП, и на сколько показатели напряжения близки к нормальным? На каких ещё линиях провести замеры, чтобы уж точно приговорить КП или ещё что?
Пуля в пулю такой же лежит. Тоже не двигается ремонт. КП под подозрением.
 
19/5/11
5
0
1
32
Белгород
как подключали питание ? с учётом наличия термоэлемента в батарее ?
Тут да, подкидывал без терморезистора, не думал что на этих сяоми они не стартуют без него, позже увидел в какой-то теме тут на форуме, что нужен. Но тут я больше подкидывал, чтобы КП хоть временно поднял напруги, и вдруг кз, то лбп уйдет в ограничение по току. После я подкинул и АКБ, на ней тоже не стартанул, как и не отработал на кабеле заярдки. Это всё ещё до снятия экранов.
Или при снятии экранов,таки угрели плату.Бывает довольно часто
Не исключаю, там ещё очень неприятно сделан экран возле памяти с процом, в два слоя. Но скажем так, не первый снятый экран в моей жизни)) Но тут опять же хотелось бы понять - вроде, факт того что напряжения стабильны после запуска, значит проц дает ответ КП, что всё ок, держи напруги(но кстати, в схеме я так и не увидел, как зовется этот сигнал). Просто не хочется зря катать проц, ещё и под компаундом, по этому и интересуюсь, может у кого есть по-точнее данные, чего может не хватать ему для запуска.
Пуля в пулю такой же лежит. Тоже не двигается ремонт. КП под подозрением.
КП ещё редкий, даже смотрю с али, и то по отзывам заходят 50/50 ))
 
30/5/09
87
13
3
51
Ukraine,Nikolaev region
(но кстати, в схеме я так и не увидел, как зовется этот сигнал).
Вероятно AP_GOOD смотрите TP3201.Еще гляньте RTC32K_CK стабилен ли сигнал
И еще,в бутроме компом определяется?
 
Последнее редактирование:
DVDD_APU L4801 и EMI_VDD2 L4802 по идее тоже должны подыматься при вкл. зарядке . Возле памяти по конденсаторам промеряй напряжения .
 
Последнее редактирование:
19/5/11
5
0
1
32
Белгород
Вероятно AP_GOOD смотрите TP3201.Еще гляньте RTC32K_CK стабилен ли сигнал
И еще,в бутроме компом определяется?
По сигналу AP_GOOD на TP3201 - 0V (тут либо это не он, либо всё таки что то из напряжений не поднимается, либо КП не шлет его), а вот на TP3204 (RTC32K_CK) - есть 0.922V.
Осцила нет, пощупать сигнал не чем, только мультиметр на нижний и верхний лог. уровень, так сказать))
Да, MediaTek USB Port проскакивает, но только с внешним питанием. С замкнутыми тестпоинтами(два контакта возле клавиш питания/громкости?) и без АКБ, тоже не определяется.

Посадить вывод BAT_THERM разъёма АКБ на "землю" и попробовать включить от БП снова.
Да, тут я как прочитал что нужен термо, сразу для удобства кинул 10кОм на землю, чтоб от ЛБП запускать. Кидал и просто мычку - всё так же.

DVDD_APU L4801 и EMI_VDD2 L4802 по идее тоже должны подыматься при вкл. зарядке . Возле памяти по конденсаторам промеряй напряжения .
То что касается MT6360 поднимаются и при зарядке и от АКБ и от ЛБП) -
C4802 DVDD_APU 0.829
C4804 EMI_VDD2 1.137


Текущее состояние - подключаю на ЛБП, жму кнопку вкл, на ЛБП сек 3-5 от 0.05 до 0.20, после стопорится на 0.13 и так висит сек 20, после падает до 0.05 и опять циклично. При этом напряжения на линиях не проседают(ну либо пропадают на доли секунды, что мультиметр не успевает среагировать на них). На кабеле зарядки то же самое, с единственным отличием - горит белый светодиод, который тухнет на секунду, вот как раз в тот момент окончания цикла после 20 сек.
 
19/5/11
5
0
1
32
Белгород
TP34129 WATCHDOG и SYSRSTB C4200 глянуть сигналы , вокруг памяти какие напряжения подымаются ?
Добрался снова до него

После нажатия кн. вкл:
WATCHDOG TP34129 1.8V
SYSRSTB C4200 1.8V

вокруг памяти:
VEMC_PMU C5606 3.0V
VUFS18_PMU C5607 1.8V
EMI_VDDQ C5611 0.6V
EMI_VDD1 C5629 1.8V
EMI_VDD2 C5613 1.1V
 
КП дает сигнал SYSRSTB на проц после поднятия напряжений и тот отвечает WATCHDOG по идее , есть ещё сигнал с другого КП FAULTB , но он думаю подымается и так .
 
если проц определяется в аварийном режиме, то питания все уже поднялись и удерживаются (хоть мтк, хоть куалкомм).

в вашем случае не видится флешка/оперативка, а уж из-за отвала под ней или под процом, будет понятно только после того, как снять
 
Верх Низ